HP-420 parou de sair som pelo alto-falante interno

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

HP-420 parou de sair som pelo alto-falante interno

Mensagem por eletmoraes em Qua Ago 07, 2013 9:33 pm

O som sai normalmente usando fone de ouvido pelas tomadas dianteiras mas não sai som pelo alto-falante interno. Já verifiquei o próprio alto-falante mas está OK e também verifiquei se não há mal contato no conector que liga nos alto-falantes , também está ok.
Os drivers peguei no próprio site do fabricante.
Pelo que vi em outros forum , este problema já aconteceu com outros Notebooks.

O que pode ser ?

eletmoraes

Mensagens : 5
Data de inscrição : 05/08/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: HP-420 parou de sair som pelo alto-falante interno

Mensagem por edson em Seg Set 02, 2013 3:06 pm

OLha só, quando vc liga o plug do fone de ouvido, automaticamente desliga-se
o som dos alto falantes internos.

Dê uma olhada no jack do plug do fone de ouvido, ele pode estar com
problemas ae fica sempre como se estivesse com o fone plugado.

Edson
avatar
edson

Mensagens : 38
Data de inscrição : 28/01/2013
Idade : 45

Ver perfil do usuário

Voltar ao Topo Ir em baixo

HP-420 PAROU DE SAIR SOM PELO ALTO-FALANTE INTERNO

Mensagem por eletmoraes em Ter Set 03, 2013 1:38 pm

Desculpe pela demora. Testei as tomadas dianteiras de fone de ouvido, conferi as configurações do software que acompanha a instalação dos drivers do som, conferi o próprio alto-falante e tudo OK. Provavelmente seja problema na saída de potência do som localizado na própria placa mãe e como o cliente estava com pressa acabei liberando o Notebook.

eletmoraes

Mensagens : 5
Data de inscrição : 05/08/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: HP-420 parou de sair som pelo alto-falante interno

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum